Unable to access Sharepoint / OneDrive / Teams
Incident Report for OneCall Service Status
Resolved
This incident has been resolved.
Posted Mar 03, 2022 - 14:17 NZDT
Monitoring
Microsoft telemetry and customer reports indicate that the service is recovering following the network configuration updates that were recently applied. Microsoft are continuing to monitor the service and pursue additional mitigation strategies as needed.
Posted Mar 03, 2022 - 12:52 NZDT
Update
Microsoft have acknowledged this issue and are investigating with the following

User Impact: Users in New Zealand and Australia may be unable to access Microsoft 365 services.

More info: Initial reports indicate that this issue is primarily affecting SharePoint Online sites and content, though users may also be unable to access other Microsoft 365 services. This includes OneDrive for Business content and Microsoft Teams.

Current status: Microsoft are analyzing the available data as we work to identify the underlying cause of impact and appropriate remediation steps.

Scope of impact: Reports indicate that this issue is primarily affecting users in New Zealand and Australia. Any user in your organization could be affected by this issue.
Posted Mar 03, 2022 - 11:58 NZDT
Update
Reports indicate that OneDrive and Teams are also having issues.
Posted Mar 03, 2022 - 11:25 NZDT
Investigating
We are getting reports of people being unable to access their Sharepoint sites.
An error message is displayed "can't reach this page" or similar.
We are awaiting on an update from Microsoft for more information
Posted Mar 03, 2022 - 11:08 NZDT
This incident affected: Microsoft 365.