Microsoft 365 - Users can't access Microsoft Teams
Incident Report for OneCall Service Status
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 20:25 NZST
Monitoring
Microsoft have performed targeted restarts and recommend that users that are experiencing failures when attempting to create or join calls, meetings, or send chats, restart their client.

Current status: Service availability has mostly recovered with only a few service features still requiring attention. Microsoft will continue to monitor the service as new regions enter business hours to ensure the service health does not fluctuate while the remaining actions are completed.
Posted Jul 21, 2022 - 19:33 NZST
Identified
Title: Users can't access Microsoft Teams

User Impact: Users may be unable to access Microsoft Teams.

More info: Reported impact scenarios include, but may not be limited to, the inability to access to the service, initiate messaging, calling, and meetings.

The desktop app may sign in successfully, though all functionalities may be down, and users may see the following message: “We ran into a problem. Reconnecting…” Users leveraging the web client may see a message stating “Operation failed with unexpected error.”

Current status: Microsofts investigation has determined that a recent deployment contained a broken connection to an internal storage service. They’re working to direct traffic to a healthy service to remediate the impact to Teams. In parallel, they’re exploring other options to mitigate impact as quickly as possible.

Scope of impact: This issue may potentially affect any user attempting to utilize the Microsoft Teams service.
Posted Jul 21, 2022 - 15:29 NZST
Investigating
Users are reporting that they are unable to open documents via the web version of the Office applications (Word Excel etc)
Users are reporting that they are unable to send messages via Teams
We are currently in communication with microsoft regarding the issue, we are awaiting confirmation
Posted Jul 21, 2022 - 13:51 NZST
This incident affected: Microsoft 365.