Issues opening Outlook and accessing Microsoft 365 services
Incident Report for OneCall Service Status
Resolved
Microsoft have confirmed through their internal telemetry that service has fully recovered for Microsoft 365 services in New Zealand.
Posted Aug 01, 2024 - 16:23 NZST
Monitoring
Microsoft monitoring indicates that the Microsoft service impact should be resolved for all users in New Zealand with minimal residual impact to some users
Posted Aug 01, 2024 - 13:07 NZST
Update
Microsoft service availability is beginning to recover for the majority of users. However, they've identified a small subset of users experiencing residual impact, and they're applying targeted solutions to provide relief. In parallel, Microsoft investigations into what initially caused this issue are ongoing.
Posted Aug 01, 2024 - 11:43 NZST
Investigating
We have had multiple reports of users being unable to access Microsoft 365 services including Outlook and Exchange Online.
This is likely a result of a global Microsoft outage overnight.
Posted Aug 01, 2024 - 09:03 NZST
This incident affected: Microsoft 365.