Microsoft 365 - Users may experience intermittent access issues to multiple Microsoft 365 services
Incident Report for OneCall Service Status
Resolved
Final status: Microsoft have determined that components between Microsoft account (MSA) and Azure AD sign-in services were not functioning as expected. Microsoft have rerouted traffic to alternate infrastructure to resolve the issue. Microsoft have confirmed via customer reports and extended monitoring that the issue is mitigated.
Posted Dec 16, 2021 - 16:57 NZDT
Update
Current status: Microsoft have completed mitigation efforts and are validating that the impact has been mitigated. In parallel, they are monitoring the affected services for stability.
Posted Dec 16, 2021 - 15:57 NZDT
Update
Current status: Microsoft have determined the cause of the issue and are working on a fix that they expect to mitigate impact.
Posted Dec 16, 2021 - 15:28 NZDT
Update
User Impact: Users may experience intermittent access issues to multiple Microsoft 365 services.

More info: Impacted services include but are not limited to:
-Exchange Online
-Microsoft 365 admin center
-Partner portal

Additionally, active sessions may not be affected by this problem.
Posted Dec 16, 2021 - 15:22 NZDT
Investigating
User Impact: Users are unable to connect to their mailboxes and other Microsoft 365 services

Current status: Microsoft are investigating a potential issue and checking for impact
Posted Dec 16, 2021 - 14:56 NZDT
This incident affected: Microsoft 365.