DNS issues
Incident Report for OneCall Service Status
Resolved
This issue has been resolved.
Posted May 03, 2022 - 16:30 NZST
Investigating
Engineers are investigating an issue with the 1st Domains DNS servers. Some websites may be intermittently unavailable.
Posted May 03, 2022 - 10:14 NZST
This incident affected: Connectivity.