Phone Outage

Incident Report for OneCall Service Status

Resolved

This incident has been resolved.
Posted Dec 17, 2024 - 08:28 NZDT

Monitoring

Phone services are now operational. We are currently working with the vendor to implement a permanent fix.
Posted Dec 16, 2024 - 19:50 NZDT

Update

There is currently an outage affecting all voice customers, we are working with the vendor to find the cause.
Posted Dec 16, 2024 - 18:36 NZDT

Investigating

There is currently an outage affecting all voice customers, we are working with the vendor to find the cause.
Posted Dec 16, 2024 - 18:29 NZDT
This incident affected: Voice.