BLF and Group Pick up Issues
Incident Report for OneCall Service Status
Resolved
This incident has been resolved.
Posted Apr 22, 2022 - 13:00 NZST
Investigating
We are currently experiencing issues with BLF (Busy Lamp/Light) and group pick up features on the VOIP platform due to an issue with an upstream provider.

BLF and group pick up feature may not work as intended for some customers.
Please note inbound and outbound calling not affected.

We are working with the provider to find a resolution
Posted Apr 22, 2022 - 11:06 NZST
This incident affected: Voice.